1

TËp hîp

1. Mét sè kh¸i niÖm

+ TËp hîp A, chøa c¸c phÇn tö x, y, ...,

A = {x, y, ...}, x Î A, y Î A

+ TËp hîp A chøa c¸c phÇn tö x tháa m·n ®iÒu kiÖn P.

A = {x\ x tháa m·n ®iÒu kiÖn P}

+ Æ gäi lµ tËp rçng (tËp hîp kh«ng cã phÇn tö).

+ A Ì B th× A lµ tËp con cña tËp B.

+ A = B th× tËp A vµ tËp B ®Òu lµ tËp con cña nhau.

2. C¸c phÐp to¸n vÒ tËp hîp

+ Hîp

A È B = {x Î A hoÆc x Î B}

+ A È B = B È A ; (A È B) È C = A È (B È C)

A È A = A ; A Ì A È B ; B Ì A È B

A È Æ = A

+ Giao

A Ç B = {x Î A vµ x Î B}

+ A Ç B = B Ç A ; A Ç B Ì B ; A Ç B Ì A

A Ç A = A ; (A È B) Ç C = (A Ç C) È (B Ç C)

A Ç Æ = Æ ; (A Ç B) È C = (A È C) Ç (B È C)

+ (A Ç B) Ç C = A Ç (B Ç C)

+ HiÖu

A \ B = {x | x Î A vµ x Ï B}

A \ A = Æ

(A \ B) Ç C = (A Ç C) \ B = (A Ç C) \ (B Ç C)

A \ B = A \ (A Ç B)

A = (A Ç B) È (A \ B)

+ PhÇn bï

CAS = A\ S (S Ì A)

3. TËp hîp sè

+ TËp hîp sè tù nhiªn

N = {0, 1, 2, ...}

+ TËp hîp sè nguyªn

Z = {... -2, -1, 0, 1, 2, ...}

+ TËp hîp sè h÷u tØ

+ TËp hîp sè thùc

R = {a0, a1, a2, ...| a0 Î Z, ak Î {0, 1, 2, ..., 9}}

Nh vËy ta cã :
 N Ì Z Ì Q Ì R


New Page 1

BiÓu thøc ®¹i sè

1. TÝnh chÊt c¸c phÐp to¸n trªn sè

+ TÝnh chÊt giao ho¸n cña phÐp céng vµ nh©n

a + b = b + a

ab = ba

+ TÝnh chÊt kÕt hîp cña phÐp céng vµ nh©n

(a + b) + c = a + (b + c)

(a.b).c = a.(b.c)

+ TÝnh chÊt ph©n phèi cña phÐp nh©n ®èi víi phÐp céng

(a + b)c = ac + bc

+ TÝnh chÊt ph©n phèi cña phÐp nh©n ®èi víi phÐp trõ

(a - b)c = ac - bc

2. BiÓu thøc ph©n

+ TÝnh chÊt c¬ b¶n cña ph©n thøc

+ C¸c phÐp to¸n cña ph©n thøc

3. TØ lÖ thøc

+ TØ lÖ thøc lµ mét ®¼ng thøc cña hai tØ sè

a, d lµ hai ngo¹i tØ ; b, c lµ hai trung tØ.

+ TÝnh chÊt c¬ b¶n cña tØ lÖ thøc :

ad = bc

+ Mét sè tÝnh chÊt kh¸c

Víi a, b, c, d [image] 0 vµ [image] th× :


Luü thõa vµ c¨n sè
Lòy thõa

C¨n bËc n


New Page 1

Luü thõa

+ Mét sè ®Þnh nghÜa

* Luü thõa sè mò nguyªn

* Luü thõa sè mò h÷u tØ

* Luü thõa sè mò v« tØ

(a > 0, x lµ sè v« tØ > 0)

(xn) lµ d·y sè gÇn ®óng thiÕu cña x)

+ C¸c tÝnh chÊt c¬ b¶n cña luü thõa

Gi¶ sö a > 0, b > 0 "x, y Î R ta cã :

+ Mét sè tÝnh chÊt kh¸c

* x, y Î R, x < y

+ Víi a > 1 Þ ax < ay

+ Víi 0 < a < 1 Þ ax > ay

* (xn) Î R, a > 0 mµ :


2

C¨n bËc n

+ §Þnh nghÜa : n Î N*, c¨n bËc n cña sè a lµ mét sè b sao cho bn = a, kÝ hiÖu lµ

* Mäi sè a chØ cã mét c¨n bËc lÎ

* Sè ©m kh«ng cã c¨n bËc ch½n

* Sè d¬ng cã hai c¨n bËc ch½n, hai c¨n Êy cã sè trÞ ®èi nhau. Gi¸ trÞ d¬ng cña c¨n bËc ch½n n cña sè a > 0 kÝ hiÖu lµ [image] .

+ [image] víi a > 0 gäi lµ c¨n sè häc

+


D·y sè - CÊp sè céng - CÊp sè nh©n

D·y sè

CÊp sè céng

CÊp sè nh©n

Mét sè c«ng thøc kh¸c


1

D·y sè

+ §Þnh nghÜa

Gäi N* = {1, 2, 3, ...}

Mét d·y sè lµ mét hµm sè u tõ N* tíi R

u : N* ® R

n ® U(n)

KÝ hiÖu Un = U(n), viÕt d·y sè díi d¹ng

U1, U2, U3, ....Un

+ C¸ch cho d·y sè

* D·y sè cho bëi c«ng thøc :

Un = 2n + 1

* D·y sè cho bëi c¸ch m« t¶ c¸c sè h¹ng liªn tiÕp cña nã

* D·y sè cho bëi c«ng thøc truy håi ch¼ng h¹n d·y sè Phibonasi :

U1 = U2 = 1, Un = Un - 2 + Un - 1 víi n ³ 3

DÔ dµng ta cã d¹ng khai triÓn cña d·y :

1, 1, 2, 3, 5, 8...

* D·y sè b»ng quy n¹p :

- Cho sè h¹ng thø nhÊt U1

- Víi n > 1 cho c«ng thøc Un khi biÕt Un - 1

+ D·y sè t¨ng, gi¶m

* D·y sè (Un) gäi lµ t¨ng nÕu "n Î N*, Un < Un + 1

* D·y sè (Un) gäi lµ gi¶m nÕu "n Î N*, Un > Un + 1

+ D·y sè bÞ chÆn

* D·y sè (Un) bÞ chÆn trªn nÕu $ M sao cho "n Î N*, Un £ M

* D·y sè (Un) bÞ chÆn díi nÕu $ M sao cho "n Î N*, Un ³ m

* Un gäi lµ bÞ chÆn nÕu $ M, m sao cho m £ Un £ M.

+ C¸c phÐp to¸n trªn d·y sè

* (Un) ± (Vn) = (Un ± Vn)

* l(Un) = (lUn)

* (Un).(Vn) = (Un.Vn)


2

CÊp sè céng

+ §Þnh nghÜa

CÊp sè céng lµ mét d·y sè trong ®ã, kÓ tõ sè h¹ng thø hai ®Òu lµ tæng cña sè h¹ng ®øng ngay tríc nã víi mét sè kh«ng ®æi kh¸c 0 gäi lµ c«ng sai.

"n Î N*, Un + 1 = Un + d

+ TÝnh chÊt cña cÊp sè céng

* Un + 1 - Un = Un + 2 - Un + 1

+ Sè h¹ng tæng qu¸t

Un = U1 + d(n - 1)

+ Tæng n sè h¹ng ®Çu


3

CÊp sè nh©n

+ §Þnh nghÜa

CÊp sè nh©n lµ mét d·y sè trong ®ã sè h¹ng ®Çu kh¸c kh«ng vµ kÓ tõ sè h¹ng thø hai ®Òu b»ng tÝch cña sè h¹ng ®øng ngay tríc nã víi mét sè kh«ng ®æi kh¸c 0 vµ kh¸c 1 gäi lµ c«ng béi.

"n Î N*, Un + 1 = Un.q

+ TÝnh chÊt :

+ Sè h¹ng tæng qu¸t :

Un = U1.qn - 1

+ Tæng n sè h¹ng ®Çu tiªn

+ Tæng cña cÊp sè nh©n v« h¹n

Víi |q| < 1


4

Mét sè c«ng thøc kh¸c cña d·y sè


New Page 1

L«garÝt

1. Kh¸i niÖm

LogaN (a > 0, a [image] 1, N > 0) lµ logarit cña N theo c¬ sè a.

2. C¸c ®¼ng thøc c¬ b¶n cña logarit

* lgN lµ logarit thËp ph©n (c¬ sè 10)

* LnN lµ logarit tù nhiªn (logarit c¬ sè e)

3. TÝnh chÊt cña logarit

4. §æi c¬ sè

5. Logarit thËp ph©n


Tæ hîp - C«ng thøc Newt¬n

Ho¸n vÞ

ChØnh hîp

Tæ hîp

Tam gi¸c Pascal

C«ng thøc Newt¬n


New Page 1

Ho¸n vÞ

+ §Þnh nghÜa

Mét ho¸n vÞ cña n phÇn tö lµ mét bé gåm n phÇn tö ®ã, ®îc s¾p xÕp theo mét thø tù nhÊt ®Þnh, mçi phÇn tö cã mÆt ®óng mét lÇn.

Sè tÊt c¶ c¸c ho¸n vÞ kh¸c nhau cña n phÇn tö ký hiÖu lµ Pn

+ C«ng thøc :

Pn =1.2.3.....n = n !


2

ChØnh hîp

+ §Þnh nghÜa

Mét chØnh hîp chËp k cña n phÇn tö (0 < k £ n) lµ mét bé s¾p thø tù gåm k phÇn tö lÊy ra tõ n phÇn tö ®· cho. Sè tÊt c¶ c¸c chØnh hîp chËp k cña n phÇn tö ký hiÖu lµ [image] .

C«ng thøc :

(Qui íc 0! = 1)


3

Tæ hîp

+ §Þnh nghÜa

Cho mét tËp hîp A gåm n phÇn tö (n nguyªn d¬ng). Mét tæ hîp chËp k cña n phÇn tö (0 £ k £ n) lµ mét tËp con cña A gåm k phÇn tö. Sè tÊt c¶ c¸c tæ hîp chËp k cña n phÇn tö ký hiÖu lµ

+ C«ng thøc

+ TÝnh chÊt


4

Tam gi¸c Pascal

n = 0 1

n = 1 1 1

n = 2 1 2 1

n = 3 1 3 3 1

n = 4 1 4 6 4 1

n = 5 1 5 10 10 5 1

n = 6 1 6 15 20 15 6 1

n = 7 1 7 21 35 35 21 7 1

n = 8 1 8 28 56 70 56 28 8 1

n = 9 1 9 36 84 126 126 84 36 9 1

n = 10 1 10 45 120 210 252 210 120 45 10 1


5

C«ng thøc Newt¬n

Tk lµ sè h¹ng thø k + 1 cña khai triÓn nhÞ thøc :


Ph¬ng tr×nh vµ hÖ ph¬ng tr×nh
Ph¬ng tr×nh

HÖ ph¬ng tr×nh


New Page 1

Ph¬ng tr×nh

1. Mét sè khai triÓn

+ §¼ng thøc f(x) = g(x) (1) trong ®ã f(x) vµ g(x) lµ nh÷ng biÓu thøc cña x, ®îc gäi lµ ph¬ng tr×nh mét Èn sè, x lµ Èn sè.

+ Gi¶i ph¬ng tr×nh (1) lµ t×m gi¸ trÞ x = x0 ®Ó cã ®¼ng thøc ®óng f(x0) = g(x0).

+ T¬ng tù f(x1, x2, x3, ...., xn) = g(x1, x2, x3, ...., xn) ®îc gäi lµ ph¬ng tr×nh n Èn, (n Î N*)

+ TËp hîp c¸c gi¸ trÞ x0 gäi lµ tËp hîp c¸c nghiÖm cña ph¬ng tr×nh kÝ hiÖu lµ M, nÕu ph¬ng tr×nh kh«ng cã nghiÖm th× tËp hîp c¸c nghiÖm lµ tËp Æ.

2. Ph¬ng tr×nh t¬ng ®¬ng - phÐp biÕn ®æi t¬ng ®¬ng

+ Ph¬ng tr×nh f(x) = 0 (1) cã tËp hîp nghiÖm lµ M1.

Ph¬ng tr×nh g(x) = 0 (2) cã tËp hîp nghiÖm lµ M2.

* NÕu M1 = M2 Þ (1) vµ (2) t¬ng ®¬ng

+ NÕu M1 Ì M2 Û (2) lµ ph¬ng tr×nh hÖ qu¶ cña ph¬ng tr×nh (1).

+ Hai ph¬ng tr×nh f(x) = 0 (1) vµ f(x) + h(x) = h(x) (2) lµ t¬ng ®¬ng nÕu h(x) cã miÒn x¸c ®Þnh chøa tËp nghiÖm (1).

+ Hai ph¬ng tr×nh f(x) = 0 (1) vµ f(x).h(x) = 0 (2) t¬ng ®¬ng Û h(x) [image] 0 vµ miÒn x¸c ®Þnh h(x) chøa miÒm x¸c ®Þnh cña f(x).

3. Ph¬ng tr×nh bËc nhÊt

+ D¹ng ax + b = 0 (x lµ Èn a, b Î R miÒn x¸c ®Þnh lµ R).

NghiÖm

* a [image] 0 : cã nghiÖm duy nhÊt :

* a = 0, b [image] 0 : V« nghiÖm

* a = 0, b = 0 : V« sè nghiÖm trªn R

4. Ph¬ng tr×nh bËc hai

+ a x2 + bx + c = 0. D = b2 - 4ac

* NÕu D > 0 th× M = {x1, x2}

khi b = 2b', D'' = b'2 - ac th× :

* NÕu D = 0, th× M = {x1}

* NÕu D < 0, th× M = Æ.

+ Mét sè trêng hîp thêng gÆp

NÕu D > 0, M = {x1, x2}

D < 0, M = Æ.

* a x2 + bx + c = 0 cã a + b + c = 0

§Þnh lÝ ViÐt

NÕu ph¬ng tr×nh bËc hai a x2 + bx + c = 0 cã

+ XÐt dÊu nghiÖm (quy íc x1 > x2)

5. Ph¬ng tr×nh quy vÒ bËc hai

* a x4 + bx2 + c = 0 (1) (a [image] 0) (ph¬ng tr×nh trïng ph¬ng)

§Æt :

Ph¬ng tr×nh (1) ®a vÒ ay2 + by + c = 0 (2). Gi¶i ph¬ng tr×nh (2) t×m nghiÖm y ³ 0, sau ®ã t×m x b»ng c«ng thøc

* (x + a)(x + b)(x + c)(x + d) = 0 víi a + b = c + d.

§Æt y = (x + a)(x + b)

§Æt :

Chia hai vÕ cña ph¬ng tr×nh cho x 2 (v× x = 0 kh«ng ph¶i nghiÖm cña ph¬ng tr×nh).

6. Ph¬ng tr×nh bËc ba

+ D¹ng x3 + px + q = 0 (1)

C«ng thøc nghiÖm cña ph¬ng tr×nh (1) (c«ng thøc Cac®an«)

+ D¹ng y3 + ay2 + by + c = 0

§Æt [image] ta cã ph¬ng tr×nh d¹ng x3 + px + q = 0 vµ cã c«ng thøc gi¶i nh trªn.

7. Ph¬ng tr×nh chøa c¨n bËc hai

8. Ph¬ng tr×nh tuyÖt ®èi

9. Ph¬ng tr×nh mò

* N £ 0 ph¬ng tr×nh v« nghiÖm

* N > 0 ph¬ng tr×nh cã nghiÖm duy nhÊt

10. Ph¬ng tr×nh logarit

logax = N (a > 0, a [image] 1) cã nghiÖm duy nhÊt x = aN


1

HÖ ph¬ng tr×nh

1. HÖ ph¬ng tr×nh bËc nhÊt

* NÕu D [image] 0 hÖ ph¬ng tr×nh (1) cã mét nghiÖm duy nhÊt

* NÕu D = 0 vµ (Dx [image] 0) hoÆc (Dy [image] 0) hÖ ph¬ng tr×nh (1) v« nghiÖm.

* NÕu D = Dx = Dy = 0

- Trêng hîp a = a' = b = b' = 0, c [image] 0, c' [image] 0 hÖ ph¬ng tr×nh (1) v« nghiÖm.

- C¸c trêng hîp kh¸c hÖ (1) v« sè nghiÖm.

2. HÖ ph¬ng tr×nh bËc hai

+ HÖ ph¬ng tr×nh bËc hai hai Èn sè cã d¹ng

Ta chØ xÐt hai hÖ sau :

+ HÖ ph¬ng tr×nh ®èi xøng ®èi víi x vµ y (khi thay x bëi y hoÆc y bëi x th× hÖ ph¬ng tr×nh kh«ng ®æi)

Ch¼ng h¹n :

§èi víi hÖ ph¬ng tr×nh tr×nh nµy ®Æt S = x + y, P = xy.

+ HÖ ph¬ng tr×nh ®¼ng cÊp bËc hai cã d¹ng

NÕu x = 0, y = 0 kh«ng ph¶i lµ nghiÖm th× ®Æt y = kx vµ ta ®îc ph¬ng tr×nh bËc hai theo k.


BÊt ph¬ng tr×nh

BÊt ph¬ng tr×nh vµ hÖ bÊt ph¬ng tr×nh bËc nhÊt

BÊt ph¬ng tr×nh bËc hai

Mét sè bÊt ph¬ng tr×nh kh¸c


BÊt ph

BÊt ph¬ng tr×nh vµ hÖ bÊt ph¬ng tr×nh bËc nhÊt
+ DÊu cña nhÞ thøc ax + b

+ BÊt ph¬ng tr×nh bËc nhÊt thêng cã d¹ng

ax + b > 0, ax + b ³ 0, ax + b < 0, ax + b £ 0.

ax + b > 0 Û ax > -b

* NÕu a = 0, b > 0 bÊt ph¬ng tr×nh cã nghiÖm tuú ý M = R.

* NÕu a = 0, b < 0 bÊt ph¬ng tr×nh v« nghiÖm M = Æ.

+ HÖ bÊt ph¬ng tr×nh bËc nhÊt hai Èn sè lµ tËp hîp gåm nhiÒu bÊt ph¬ng tr×nh bËc nhÊt hai Èn sè.

T×m miÒn nghiÖm cña tõng bÊt ph¬ng tr×nh, sau ®ã tæng hîp t×m miÒn nghiÖm cña hÖ.


1

BÊt ph¬ng tr×nh bËc hai

+ Tam thøc [image] cã hai nghiÖm [image] th× :

+ DÊu cña tam thøc

* D < 0 th× a.f(x) > 0 "x Î R

* D = 0 th× a.f(x) > 0

* D > 0

+ So s¸nh nghiÖm ph¬ng tr×nh bËc hai

+ BÊt ph¬ng tr×nh bËc hai

ChØ viÖc nh©n hai vÕ cña bÊt ph¬ng tr×nh víi -1 sÏ ®a vÒ hai trêng hîp trªn.


Mét sè bÊt ph

Mét sè bÊt ph¬ng tr×nh kh¸c

+ BÊt ph¬ng tr×nh chøa gi¸ trÞ tuyÖt ®èi

* |f(x)| < m

m > 0 Û -m < f(x) < m

m < 0 Þ M = Æ

* |f(x)| > m

+ BÊt ph¬ng tr×nh chøa c¨n bËc hai

+ BÊt ph¬ng tr×nh mò

* ax > N

* ax < N

+ BÊt ph¬ng tr×nh logarit


1

BÊt ®¼ng thøc

1. BÊt ®¼ng thøc

+ MÖnh ®Ò A > B (A lín h¬n B) hoÆc A < B (A nhá h¬n B) gäi lµ bÊt ®¼ng thøc.

+ BÊt ®¼ng thøc suy réng :

A ³ B hoÆc A £ B

+ KiÓm nghiÖm bÊt ®¼ng thøc

A > B Û A - B > 0

2. TÝnh chÊt

1) a > b vµ b > c Þ a > c (tÝnh chÊt b¾c cÇu)

a + b > c Û a > c – b (chuyÓn vÕ th× ®æi dÊu)

3. Mét sè tÝnh chÊt cña gi¸ trÞ tuyÖt ®èi

4. C¸c bÊt ®¼ng thøc thêng dïng

+ BÊt ®¼ng thøc C«si

DÊu "=" x¶y ra Û a = b

DÊu "=" x¶y ra Û a = b = c

* Tæng qu¸t

a1, a2, a3, ..., an kh«ng ©m th×

DÊu "=" x¶y ra a1 = a2 = a3 = .... = an

+ BÊt ®¼ng thøc Bunhiac«pxki (C«si - Svacx¬)

* Víi hai cÆp sè (a , b), (x , y) th× :

(ax + by)2 £ (a2 + b2)(x2 + y2)

DÊu "=" x¶y ra [image] (víi quy íc tö b»ng 0 th× mÉu b»ng 0)

* Tæng qu¸t a1, a2, a3, ..., an, x1, x2, ..., xn Î R th× :

DÊu "=" x¶y ra

+ BÊt ®¼ng thøc Trªbsep

* Víi hai cÆp sè (a ; b), (A ; B)

* Víi ba cÆp sè (a ; b ; c), (A ; B ; C)

* Tæng qu¸t

DÊu "=" chØ x¶y ra khi a1 = a2 = ... = an hoÆc b1 = b2 = ... = bn

+ BÊt ®¼ng thøc Becnuli

* Víi a > -1, "n Î N, (1 + a)n ³ a + na

DÊu "=" chØ x¶y ra khi a = 0, hoÆc n = 0, hoÆc n = 1.

* Víi a > -1 "a ³ 1, a Î R

(1 + a)a ³ 1 + a.a

DÊu "=" chØ x¶y ra khi hoÆc a = 0 hoÆc a = 1.

+ Mét sè bÊt ®¼ng thøc kh¸c.

§¼ng thøc chØ x¶y ra khi ab = 0

* |a + b| £ |a| + |b|

|a - b| ³ |a| - |b|

|a - b| £ |a| + |b|

|a - b| ³ | |a| + |b| |

|a| £ |b| Û -b £ a £ b


Hµm sè

¸nh x¹

Hµm sè

Nh÷ng hµm sè c¬ b¶n


New Page 1

¸nh x¹

Cho hai tËp hîp X, Y. Mét ¸nh x¹ f tõ X ®Õn Y, Y lµ mét qui t¾c cho øng víi mçi x Î X mét vµ chØ mét phÇn tö y Î Y, ký hiÖu lµ

X lµ tËp nguån, Y lµ tËp ®Ých, phÇn tö y = f(x) lµ ¶nh cña phÇn tö x Î X.

¸nh x¹ tÝch

Th× F gäi lµ ¸nh x¹ tÝch cña hai ¸nh x¹ f vµ g, ký hiÖu lµ F = g0f.


Cho hai tËp hîp sè X v

Hµm sè

Cho hai tËp hîp sè X vµ Y (X Ì R, Y Ì R). Mét ¸nh x¹ f tõ X ®Õn Y lµ mét hµm sè f tõ X ®Õn Y, ký hiÖu lµ :

x gäi lµ ®èi sè

y = f(x) gäi lµ hµm sè

* TËp x¸c ®Þnh

TËp hîp c¸c sè thùc x sao cho nhê biÓu thøc cña hµm sè ta tÝnh ®îc y = f(x), ®ã lµ tËp x¸c ®Þnh X = Df

* TËp gi¸ trÞ

E = {f(x)| x Î X}

E = f(X)

+ §å thÞ hµm sè

(C) = {(x ; y)| x Î X, y = f(x)}

+ TÝnh chÊt cña hµm sè

* Hµm sè ®¬n ®iÖu

Y = f(x) ®ång biÕn trªn

y = f(x) nghÞch biÕn trªn

* Hµm sè ch½n

"x Î X Þ -x Î X vµ f(-x) = f(x)

* Hµm sè lÎ

"x Î X Þ -x Î X vµ f(-x) = -f(x)

* Hµm sè tuÇn hoµn chu kú T

"x Î X Þ x + T Î X; x - T Î X vµ f(x + T) = f(x) = f(x - T)

+ Hµm sè hîp

y = f(u) tËp x¸c ®Þnh D, u = g(x) tËp x¸c ®Þnh D

y = f[g(x)] lµ hµm hîp víi tËp x¸c ®Þnh

+ Hµm sè ngîc

Gi¶ sö hµm sè y = f(x) ®¬n ®iÖu t¨ng (hoÆc gi¶m) trªn D vµ miÒn gi¸ trÞ T. Hµm sè ngîc cña f lµ :

Thêng ký hiÖu lµ

Gi¶ sö ®å thÞ cña hµm sè y = f(x) lµ (C) vµ hµm sè [image] lµ (C') trong hÖ täa ®é Oxy th× (C) ®èi xøng víi (C') qua ®êng ph©n gi¸c cña gãc I vµ gãc III : y = x.


1

Nh÷ng hµm sè c¬ b¶n

1. Hµm sè bËc nhÊt

y = ax + b (1) (a [image] 0; a, b Î R), D = R, E = R.

a > 0 hµm sè (1) ®ång biÕn, a < 0 hµm sè nghÞch biÕn.

(C) lµ mét ®êng th¼ng

2. Hµm sè bËc hai

D = R

Víi a > 0,

Hµm sè ®ång biÕn :

Hµm sè nghÞch biÕn :

§å thÞ (C) lµ mét parabol cã trôc ®èi xøng lµ ®êng th¼ng [image] , cã täa ®é ®Ønh [image] vµ cã bÒ lâm quay vÒ phÝa trªn.

Víi a < 0,

Hµm sè ®ång biÕn :

Hµm sè nghÞch biÕn :

(C) lµ parabol, cã trôc ®èi xøng [image] vµ ®Ønh [image] vµ cã bÒ lâm quay xuèng díi.

3. Hµm sè lòy thõa

y = xa , tËp x¸c ®Þnh vµ tËp gi¸ trÞ, ®å thÞ tuú thuéc vµo a Î R.

4. Hµm sè mò

y = ax

D = R, E = (0 ; +¥)

Víi a > 1 hµm sè ®ång biÕn

Víi 0 < a < 1 hµm sè nghÞch biÕn

§å thÞ

5. Hµm sè logarit

D = (0 ; +¥), E = R

Víi a > 1 hµm sè ®ång biÕn

Víi 0 < a < 1 hµm sè nghÞch biÕn

§å thÞ

Trêng hîp a = e > 1 ta cã y = lnx (®å thÞ nh h×nh díi)


1

Giíi h¹n cña hµm sè

1. Giíi h¹n cña d·y sè

2. C¸c ®Þnh lÝ vÒ giíi h¹n cña d·y

§Þnh lÝ 1 (§iÒu kiÖn cÇn)

NÕu mét d·y sè cã giíi h¹n th× d·y sè ®ã bÞ chÆn.

§Þnh lÝ 2 (tÝnh chÊt duy nhÊt cña giíi h¹n)

NÕu mét d·y (Un) cã giíi h¹n th× giíi h¹n ®ã lµ duy nhÊt.

§Þnh lÝ 3 (§iÒu kiÖn ®ñ ®Ó d·y sè cã giíi h¹n)

Mét d·y sè cã t¨gn vµ bÞ chÆn trªn th× cã giíi h¹n. Mét d·y sè gi¶m vµ bÞ chÆn díi th× cã giíi h¹n.

§Þnh lÝ 4

Cho hai d·y sè (Un) vµ (Vn) cã c¸c giíi h¹n

th× :

3. Giíi h¹n cña hµm sè

§Þnh nghÜa

4. Mét sè giíi h¹n ®¸ng chó ý

5. C¸c ®Þnh lÝ vÒ giíi h¹n

§Þnh lÝ 1 : lµ duy nhÊt

§Þnh lÝ 2 :

§Þnh lÝ 3 : Ba hµm sè f(x), g(x), h(x) x¸c ®Þnh t¹i mét l©n cËn cña ®iÓm x0 (cã thÓ trõ ra ®iÓm x0)

"x [image] x0 thuéc l©n cËn ®ã f(x) £ g(x) £ h(x)


1

Hµm sè liªn tôc

1. Mét sè ®Þnh nghÜa

Cho hµm sè y = f(x), tËp x¸c ®Þnh D.

Hµm sè y = f(x) liªn tôc t¹i x0 nÕu :

Thay cho (2), nÕu chØ cã

th× hµm sè f(x) liªn tôc vÒ bªn ph¶i cña x0.

Thay cho (2), nÕu chØ cã [image] th× hµm sè liªn tôc vÒ bªn tr¸i cña x0.

Hµm sè y = f(x) lµ liªn tôc t¹i ®iÓm x0, x0 Î D nÕu

Hµm sè y = f(x) liªn tôc trªn kho¶ng (a ; b) nÕu nã liªn tôc t¹i mäi ®iÓm thuéc kho¶ng (a ; b).

Hµm sè y = f(x) liªn tôc trªn ®o¹n [a ; b] nÕu nã liªn tôc trªn kho¶ng (a ; b) ®ång thêi nã liªn tôc vÒ bªn ph¶i ®iÓm a vµ liªn tôc vÒ bªn tr¸i ®iÓm b.

2. C¸c ®Þnh lÝ vÒ hµm sè liªn tôc

Gi¶ sö y = f(x) vµ y = g(x) lµ hµm sè liªn tôc t¹i x0 th× :

f(x) + g(x) ; f(x) - g(x) vµ f(x)g(x) liªn tôc t¹i x0.

liªn tôc t¹i x0

Gi¶ sö hµm sè y = f(x) liªn tôc trªn kho¶ng (a ; b) vµ x1, x2 Î (a ; b) víi f(x1) [image] f(x2). Khi ®ã víi mçi sè M n»m gi÷a f(x1), f(x2) ®Òu tån t¹i mét ®iÓm c Î (a ; b) sao cho f(c) = M.

HÖ qu¶ : gi¶ sö hµm sè y = f(x) liªn tôc trªn kho¶ng (a ; b) cã gi¸ trÞ d¬ng vµ gi¸ trÞ ©m trªn kho¶ng ®ã, th× ph¬ng tr×nh f(x) = 0 cã Ýt nhÊt mét nghiÖm x = c thuéc kho¶ng (a ; b).

3. TÝnh liªn tôc cña c¸c hµm sè s¬ cÊp

y = f(x) lµ hµm sè s¬ cÊp x¸c ®Þnh trªn D th× hµm sè nµy liªn tôc trªn D.

4. TÝnh liªn tôc cña hµm sè hîp

NÕu y = f(u), u = g(x) lµ nh÷ng hµm sè liªn tôc th× hµm sè hîp y = f[g(x)] lµ mét hµm sè liªn tôc.


§¹o hµm

§Þnh nghÜa ®¹o hµm

C¸c c«ng thøc tÝnh ®¹o hµm

§¹o hµm cÊp cao

Vi ph©n

§¹o hµm vµ liªn tôc

Qui t¾c L'hospital


1

§Þnh nghÜa ®¹o hµm

§¹o hµm cña hµm sè y = f(x) t¹i ®iÓm x0 lµ :

§¹o hµm bªn ph¶i t¹i x0 :

§¹o hµm bªn ph¶i t¹i x0 :

Hµm sè y = f(x) cã ®¹o hµm trªn kho¶ng (a ; b) hµm sè cã ®¹o hµm t¹i mäi ®iÓm x0 Î.(a ; b)

Hµm sè y = f(x) ®¹o hµm trªn ®o¹n [a ; b] nÕu nã cã ®¹o hµm trªn kho¶ng (a ; b) vµ cã ®¹o hµm bªn ph¶i t¹i a vµ bªn tr¸i t¹i b.

C¸ch tÝnh ®¹o hµm : Muèn tÝnh ®¹o hµm hµm sè y = f(x), ta cÇn thùc hiÖn 3 bíc sau :

1) Cho sè gia x t¹i x0 vµ tÝnh

2) LËp tØ sè :

3) T×m


C¸c c«ng thøc tÝnh ®¹o hµm

13) y = f(x) cã hµm sè ngîc


§¹o hµm cÊp cao

y = f(x) cã ®¹o hµm t¹i x, y' = f'(x)

y' = f'(x) cã ®¹o hµm t¹i x th× ®¹o hµm nµy lµ ®¹o hµm cÊp 2, ký hiÖu lµ y'' = f''(x) = [f'(x)]'.

§¹o hµm cÊp n cña hµm sè y = f(x)

§¹o hµm cÊp n cña mét hµm sè


Vi ph©n
y' = f(x), D = (a ; b) vµ cã f'(x) t¹i [image] , vi ph©n cña hµm sè t¹i ®iÓm x lµ dy = y'dx (hoÆc df(x) = f'(x)dx)
Vi ph©n hµm sè hîp : y = f(u) vµ u = g(x) th× dy = f'(u)du
øng dông vi ph©n vµo phÐp tÝnh gÇn ®óng


§¹o hµm vµ liªn tôc
NÕu hµm sè y = f(x) ®¹o hµm t¹i ®iÓm [image] th× nã liªn tôc t¹i ®iÓm ®ã.
§iÒu ®¶o l¹i kh«ng ®óng. Mét hµm sè liªn tôc t¹i mét ®iÓm [image] cã thÓ kh«ng cã ®¹o hµm t¹i ®iÓm ®ã.


Qui t¾c L'hospital
Dïng ®Ó tÝnh giíi h¹n c¸c d¹ng v« ®Þnh [image] vµ [image] . NÕu hai hµm sè y = f(x) vµ y = g(x) x¸c ®Þnh trªn (a ; b) chøa [image] vµ cã ®¹o hµm trªn (a ; b) th× :


1

§êng tiÖm cËn

1. Nh¸nh v« tËn

(C) lµ ®å thÞ hµm sè y = f(x) cã nh¸nh v« tËn Û x ® ¥ hay f(x) ® ¥.

2. TiÖm cËn cña ®êng cong

§êng th¼ng (D) ®îc gäi lµ tiÖm cËn cña nh¸nh v« tËn (N) Ì (C) nÕu kho¶ng c¸ch MH tõ M ®Õn (D) (M Î (N)) dÇn ®Õn 0 khi M ch¹y trªn (N) ra xa v« tËn.

3. C¸c ®êng tiÖm cËn cña (C) : y = f(x)

TiÖm cËn ®øng x = x0 nÕu :

hay

TiÖm cËn ngang

(C) cã tiÖm cËn ngang y = y0 nÕu :

Cã tiÖm cËn ngang vÒ bªn ph¶i y = b nÕu :

Cã tiÖm cËn ngang vÒ bªn tr¸i y = b' nÕu :

TiÖm cËn xiªn

§êng th¼ng (D) y = ax + b lµ tiÖm cËn xiªn vÒ bªn ph¶i nÕu :

§êng th¼ng (D) y = ax + b lµ tiÖm cËn xiªn vÒ bªn tr¸i nÕu :

§êng tiÖm cËn xiªn (D), y = ax + b (vÒ bªn ph¶i)

(h÷u h¹n)

(D) vÒ bªn tr¸i th× t¬ng tù.

4. §êng tiÖm cËn cña ®å thÞ (C) mét sè hµm hay gÆp :

cã hai ®êng tiÖm cËn

TiÖm cËn ®øng

TiÖm cËn ngang

cã hai ®êng tiÖm cËn.

TiÖm cËn ®øng

TiÖm cËn xiªn

víi [image] cã hai ®êng tiÖm cËn.

TiÖm cËn xiªn vÒ bªn ph¶i (D1) :

TiÖm cËn xiªn vÒ bªn ph¶i (D2) :

Chó ý : NÕu ph©n tÝch ®îc f(x) = g(x) + (x), trong ®ã g(x) lµ ®a thøc bËc lín h¬n 1 vµ [image] th× (C) cã tiÖm cËn cong y = g(x).


1

Kh¶o s¸t hµm sè

1. DÊu hiÖu ®ång biÕn, nghÞch biÕn cña hµm sè

+ §Þnh lÝ Lag¬r¨ng

NÕu hµm sè y = f(x) liªn tôc trªn ®o¹n [a ; b] vµ cã ®¹o hµm trªn kho¶ng (a ; b) th× tån t¹i mét ®iÓm c Î (a ; b) sao cho f(b) - f(a) = f'(c)(b - a).

DÊu hiÖu ®ång biÕn, nghÞch biÕn cña hµm sè y = f(x) cã ®¹o hµm trªn kho¶ng (a ; b).

+ NÕu f'(x) > 0 "x Î (a ; b) Þ f(x) ®ång biÕn trªn (a ; b).

+ NÕu f'(x) > 0 "x Î (a ; b) Þ f(x) nghÞch biÕn trªn (a ; b).

+ §iÓm tíi h¹n

y = f(x), tËp x¸c ®Þnh D.

§iÓm x0 Î D mµ f'(x0) = 0 Þ x0 gäi lµ ®iÓm tíi h¹n cña hµm sè f(x).

2. Cùc ®¹i vµ cùc tiÓu

+ §Þnh nghÜa

Cho hµm sè y = f(x) liªn tôc trªn kho¶ng (a ; b) chøa x0

+ §iÓm x0 ®îc gäi lµ ®iÓm cùc tiÓu cña hµm sè f(x), nÕu tån t¹i mét - l©n cËn cña x0(x0 – d ; x0 + d) sao cho víi mäi x [image] x0 cña l©n cËn ®ã ta cã f(x) > f( x0)

+ §iÓm x0 ®îc gäi lµ ®iÓm cùc ®¹i cña hµm sè f(x), nÕu tån t¹i mét - l©n cËn cña x0(x0 – d ; x0 + d) sao cho víi mäi x [image] x0 cña l©n cËn ®ã ta cã f(x) < f( x0)

+ C¸c dÊu hiÖu ®iÓm cùc trÞ

+ §iÒu kiÖn cÇn

Cho hµm sè y = f(x) cã ®¹o hµm trªn (a ; b) chøa x0. Hµm sè ®¹t cùc trÞ t¹i x0 khi x0 lµ ®iÓm tíi h¹n cña hµm sè (f '(x0) = 0)

+ §iÒu kiÖn ®ñ

DÊu hiÖu 1 : NÕu hµm sè y = f(x) liªn tôc trªn mét l©n cËn x0(x0 – d ; x0 + d) cña ®iÓm x0 vµ cã ®¹o hµm trong l©n cËn ®ã (cã thÓ trõ x0)

NÕu f'(x) > 0 trªn (x0 – d ; x0) vµ f'(x) < 0 trªn (x0 ; x0 + d) Þ y = f(x) ®¹t cùc tiÓu t¹i x0.

DÊu hiÖu 2 : NÕu hµm sè y = f(x) x¸c ®Þnh trªn mét l©n cËn noµ ®ã cña ®iÓm x0, cã ®¹o hµm liªn tôc cÊp 2 t¹i x0 vµ f'(x) = 0, f ''(x0) [image] 0 th× x0 lµ mét ®iÓm cùc trÞ.

+ x0 lµ mét ®iÓm cùc tiÓu nÕu f ''(x0) > 0

+ x0 lµ mét ®iÓm cùc ®¹i nÕu f ''(x0) < 0

3. Quy t¾c t×m Max vµ Min cña hµm sè

y = f(x) liªn tôc vµ chØ cã mét sè h÷u h¹n ®iÓm tíi h¹n trªn ®o¹n [a ; b]

1) T×m c¸c ®iÓm tíi h¹n x1, x2, ..., xn cña f(x) trªn [a ; b].

2) TÝnh f(x1), f(x2), ..., f(xn) vµ f(a), f(b)

3) Chän sè max{f(x1), f(x2), ..., f(xn), f(a), f(b)}

Ký hiÖu Max[a ; b]f(x)

HoÆc min{f(x1), f(x2), ..., f(xn), f(xa), f(xb)} kÝ hiÖu lµ min[a ; b]f(x)

4. TÝnh låi lâm vµ ®iÓm uçn cña ®å thÞ

+ Kh¸i niÖm låi, lâm, ®iÓm uèn.

Trªn ®å thÞ (C) cña hµm sè y = f(x) ta nãi (C) låi trªn kho¶ng (a ; b) lâm trªn kho¶ng (b ; d) vµ B lµ ®iÓm uèn.

Gäi (d) lµ tiÕp tuyÕn cña (C) t¹i mäi ®iÓm M Î (C)

* (C) låi trªn (a ; b) Û (C) n»m díi d.

* (C) lâm trªn (a ; b) Û (C) n»m trªn d

* B lµ ®iÓm uèn cña (C) Û qua B(C) thay ®æi tÝnh låi lâm.

+ DÊu hiÖu låi, lâm, ®iÓm uèn

* Cho hµm sè y = f(x) cã ®¹o hµm cÊp hai trªn (a ; b)

- NÕu f''(x) < 0 "x Î (a ; b) Þ (C) låi trªn (a ; b)

- NÕu f''(x) > 0 "x Î (a ; b) Þ (C) lâm trªn (a ; b)

* Cho hµm sè y = f(x) liªn tôc trªn (x0 - d ; x0 + d) vµ cã ®¹o hµm cÊp 2 trong l©n cËn ®ã (cã thÓ trõ ®iÓm x0). NÕu f''(x) ®æi dÊu khi x qua ®iÓm x0 th× B(x0 ; y0) lµ ®iÓm uèn cña (C).

§¶o l¹i gi¶ sö hµm sè y = f(x) cã ®¹o hµm liªn tôc ®Õn cÊp 2 trªn kho¶ng (a ; b). Khi ®ã nÕu ®iÓm (x0 ; y0) víi x0 Î (a ; b) lµ ®iÓm uèn cña (C) Þ f''(x) = 0

* Quy t¾c t×m ®iÓm uèn

- Gi¶i ph¬ng tr×nh f''(x) = 0

- LËp b¶ng xÐt dÊu cña f''(x). Hoµnh ®é ®iÓm uèn lµ c¸c nghiÖm cña f''(x) = 0 t¹i ®ã f''(x) ®æi dÊu.

5. C¸c bíc tiÕn hµnh kh¶o s¸t mät hµm sè

1) T×m tËp x¸c ®Þnh D cña hµm sè, xÐt tÝnh ch½n vµ lÎ vµ tuÇn hoµn (nÕu cã). NÕu hµm ®· cho lµ hµm ch½n (hay hµm lÎ) th× chØ kh¶o s¸t nöa tËp x¸c ®Þnh råi lÊy ®èi xøng qua trôc Oy (hay qua gèc täa ®é O).

+ NÕu hµm ®· cho lµ hµm tuÇn hoµn chu kú T th× chØ kh¶o s¸t trªn mét chu kú, råi tÞnh tiÕn däc theo trôc Ox mét ®o¹n b»ng T.

2) Kh¶o s¸t sù biÕn thiªn cña hµm sè

+ TÝnh ®¹o hµm.

+ T×m c¸c ®iÓm tíi h¹n (f'(x) = 0).

+ XÐt dÊu cña f'(x) suy ra chiÒu biÕn thiªn cña hµm sè.

+ T×m c¸c cùc trÞ (nÕu cã).

Kh¶o s¸t tÝnh låi, lâm, ®iÓm uèn (nÕu cã)

3) XÐt nh¸nh v« cùc cña ®å thÞ (C), t×m c¸c tiÖm cËn cña (C) (nÕu cã).

4) LËp b¶ng biÕn thiªn.

5) VÏ ®å thÞ

+ T×m giao ®iÓm cña ®å thÞ víi c¸c trôc täa ®é.

+ LÊy thªm mét ®iÓm (ngoµi nh÷ng ®iÓm ®· ghi ë b¶ng biÕn thiªn).


1

Nguyªn hµm

1. §Þnh nghÜa vµ tÝnh chÊt cña nguyªn hµm

+ §Þnh nghÜa

* Hµm sè F(x) ®îc gäi lµ nguyªn hµm cña hµm sè f(x) trªn kho¶ng (a ; b) Û F'(x) = f(x), "x Î (a ; b).

* NÕu thay (a ; b) lµ [a ; b] th× ph¶i cã thªm ®iÒu kiÖn F’(a+) = f(a) v–) = f(b)

Ký hiÖu : ò f(x)dx = F(x) + C.

+ TÝnh chÊt

+ Sù tån t¹i cña nguyªn hµm

Mäi hµm sè f(x) liªn tôc trªn ®o¹n [a ; b] ®Òu cã nguyªn hµm trªn ®o¹n ®ã.

2. C¸c ph¬ng ph¸p tÝnh nguyªn hµm

+ ¸p dông tÝnh chÊt

VËn dông c¸c tÝnh chÊt cña nguyªn hµm ®Ó ®a viÖc tÝnh nguyªn hµm phøc t¹p vÒ nh÷ng nguyªn hµm ®¬n gi¶n h¬n.

+ Ph¬ng ph¸p ®æi biÕn sè

* Ta cã ò f(x)dx = ò f[g(t)]g'(t)dt khi f(x), g(t), g'(t) liªn tôc vµ x = g(t).

* Quy t¾c tÝnh

1) §Æt x = g(t) (2) hoÆc t = j(x) (3).

2) LÊy vi ph©n hai vÕ cña (2) hoÆc (3).

3) BiÓu thÞ f(x)dx theo t vµ ®êng trßn, gi¶ sö f(x)dx = F(t)dt.

4) TÝnh ò F(t)dt = F(t) + C

5) Thay t = j(x) trong F(t)

+ Ph¬ng ph¸p tÝnh nguyªn hµm tõng phÇn.

* C«ng thøc tÝnh nguyªn hµm tõng phÇn

ò udv = uv - ò vdu (*)

* Quy t¾c tÝnh

1) ViÕt f(x)dx díi d¹ng udv

2) TÝnh du vµ v

3) TÝnh ò vdu

4) ¸p dông tÝnh c«ng thøc (*)

+ Nguyªn hµm cña hµm sè h÷u tØ d¹ng

* NÕu [image] kh«ng cã nghiÖm ta viÕt :

Sö dông ph¬ng ph¸p ®æi biÕn sè sÏ t×m ®îc :

* NÕu x2 + bx + c = 0 cã nghiÖm lµ x1, x2 th× :

Trong ®ã :

3. B¶ng c¸c nguyªn hµm c¬ b¶n


1

TÝch ph©n

1. §Þnh nghÜa vµ tÝnh chÊt

+ §Þnh nghÜa

Cho hµm sè f(x) liªn tôc trªn [a ; b] vµ F(x) lµ mét nguyªn hµm cña nã th× tÝch ph©n cña hµm sè f(x) trªn ®o¹n [a ; b] lµ :

a, b gäi lµ cËn tÝch ph©n, f(x) lµ hµm sè díi dÊu tÝch ph©n (®©y còng lµ c«ng thøc Niut¬n - Laib«nit)

+ TÝnh chÊt

3) NÕu f(x) £ q(x) vµ a < b th× :

Trong trêng hîp f(x) ³ 0, a < b th× :

2. C¸c ph¬ng ph¸p tÝnh tÝch ph©n

+ Sö dông ®Þnh nghÜa

+ Ph¬ng ph¸p ®æi biÕn sè

+ Ph¬ng ph¸p tÝch ph©n tõng phÇn

3. øng dông cña tÝch ph©n

+ TÝnh diÖn tÝch c¸c h×nh ph¼ng

* Cho hµm sè y = (f) liªn tôc trªn ®o¹n [a ; b] th× diÖn tÝch h×nh thang cong giíi h¹n bëi ®å thÞ y = f(x), x = a, x = b, y = 0 lµ

* DiÖn tÝch cña h×nh ph¼ng giíi h¹n bëi ®å thÞ hµm sè y = f1(x), y = f2(x), ®êng ph¼ng x = a, x = b.

+ TÝnh thÓ tÝch vËt thÓ trßn xoay

* H×nh ph¼ng giíi h¹n bëi y = f(x), x = a, x = b, y = 0 quay quanh trôc Ox

* H×nh ph¼ng giíi h¹n bëi x = g(y), y = a, y = b, x = 0 quay quanh trôc Oy :


C¸c hµm sè lîng gi¸c

Gãc vµ cung

Hµm sè lîng gi¸c cña mét cung (gãc)

C¸c hµm sè lîng gi¸c biÕn sè thùc

BiÓu diÔn c¸c hµm sè lîng gi¸c qua mét hµm sè

C¸c c«ng thøc lîng gi¸c


Gãc v

Gãc vµ cung

+ §¬n vÞ ®o gãc vµ cung

* §é : Gãc cã sè ®o [image] b»ng [image] gãc vu«ng.

* Ra®ian (rad) : Gãc bÑt cã sè ®o p rad [image] b»ng p rad.

1 rad lµ sè ®o cña cung ®êng trßn cã ®é dµi b»ng b¸n kÝnh.

+ Gãc vµ cung ®Þnh híng

* §êng trßn trªn ®ã cã x¸c ®Þnh mét chiÒu d¬ng, chiÒu ngîc l¹i lµ chiÒu ©m gäi lµ ®êng trßn ®Þnh híng.

* Cung ®Þnh híng

Trªn ®êng trßn ®Þnh híng gèc A th× cung [image], [image] lµ nh÷ng cung ®Þnh híng.

* Sè ®o cña cung ®Þnh híng.

s® [image] = a + k2 p hay s® [image] = a + k

+ HÖ thøc Sal¬ :

s® [image] + s® [image] = s® [image] + k2 p.


H

Hµm sè lîng gi¸c cña mét cung (gãc)

+ C¸c hµm sè lîng gi¸c

+ B¶ng hµm sè lîng gi¸c cña cung ®Æc biÖt

+ DÊu c¸c hµm sè lîng gi¸c

+ HÖ thøc c¬ b¶n

+ Cung cã liªn quan ®Æc biÖt

* Hai cung ®èi nhau

* Hai cung phô nhau

* Hai cung bï nhau

* Hai cung h¬n kÐm nhau p

* Hai cung h¬n kÐm nhau


C

C¸c hµm sè lîng gi¸c biÕn sè thùc

+ Hµm sè y = sinx

* D = R, E = [-1; 1]

* Hµm sè lÎ; hµm sè tuÇn hoµn víi chu k× T = 2 p.

* Hµm sè ®ång biÕn trong

* Hµm sè nghÞch biÕn trong

* §å thÞ

+ Hµm sè y = cosx

* D = R, E = [-1; 1]

* Hµm sè ch½n; hµm sè tuÇn hoµn víi chu k× T = 2 p.

* Hµm sè nghÞch biÕn trong

[k2 p ; p + k2 p], k Î Z

* Hµm sè ®ång biÕn trong

[p + k2 p ; 2 p + k2 p], k Î Z

* §å thÞ

+ Hµm sè y = tgx

E = R

* Hµm sè lÎ, hµm sè tuÇn hoµn víi chu k× T = p

* Hµm sè ®ång biÕn trong

* §å thÞ

+ Hµm sè y = cotgx

E = R

* Hµm sè lÎ, hµm sè tuÇn hoµn víi chu k× T = p

* Hµm sè nghÞch biÕn trong

* §å thÞ

+ Hµm sè lîng gi¸c ngîc

* Hµm sè y = arcsinx

TËp x¸c ®Þnh : [-1, 1]

TËp gi¸ trÞ :

* Hµm sè y = arccosx

TËp x¸c ®Þnh : [-1, 1]

TËp gi¸ trÞ : [0 , p]

* Hµm sè y = arctgx

TËp x¸c ®Þnh : R

TËp gi¸ trÞ :

* Hµm sè y = arccotgx

TËp x¸c ®Þnh : R

TËp gi¸ trÞ : [0 , p]


BiÓu diÔn c

BiÓu diÔn c¸c hµm sè lîng gi¸c qua mét hµm sè

+ Qua sina :

+ Qua cos a :

+ Qua tg a :

+ Qua cotg a : (a [image] kp)


C

C¸c c«ng thøc lîng gi¸c

1. C«ng thøc céng

sin(a - b) = sina.cosb - sinb.cosa

sin(a + b) = sina.cosb + sinb.cosa

cos(a - b) = cosa.cosb + sina.sinb

cos(a + b) = cosa.cosb - sina.sinb

2. C«ng thøc nh©n

sin2a = 2sina.cosa

3. C«ng thøc h¹ bËc cña sin vµ cosin

4. C«ng thøc chia ®«i

5. C«ng thøc tÝnh theo

6. C«ng thøc biÕn ®æi tÝch thµnh tæng

7. C«ng thøc biÕn ®æi tæng thµnh tÝch

8. Mét sè c«ng thøc kh¸c


1

Ph¬ng tr×nh lîng gi¸c

1. Ph¬ng tr×nh c¬ b¶n

* sinx = sina Û x = a + k2p

x = p - a + k2p

* cosx = cosa Û x = ±a + k2p

* cotgx = cotga Û x = a + kp (x ¹ kp)

2. Ph¬ng tr×nh ®¼ng cÊp ®èi víi sinx vµ cosx

C¸c ph¬ng tr×nh lîng gi¸c

* asin2x + bsinx.cosx + c.cos2x = 0 (1)

* asin3x + bsin2x.cosx + c.sinx.cos2x + dcos3x = 0 (2)

* asin4x + bsin3x.cosx + csin2x.cos2x + dsinx.cos3x + ecos4x = 0 (3)

gäi lµ ph¬ng tr×nh ®¼ng cÊp bËc 2, 3, 4 ®èi víi sinx vµ cosx.

Do cosx [image] 0 nªn chia hai vÕ cña ph¬ng tr×nh (1), (2), (3) theo thø tù cho cos2x, cos3x, cos4x ®a ph¬ng tr×nh ®· cho vÒ ph¬ng tr×nh míi vµ ta dÔ dµng gi¶i c¸c ph¬ng tr×nh nµy.

3. Ph¬ng tr×nh bËc nhÊt ®èi víi sinx vµ cosx

* sinx + bcosx + c = 0 (1), a2 + b2 [image] 0 ph¬ng tr×nh (1) cã nghiÖm a2 + b2 - c2 ³ 0

Cã ba c¸ch gi¶i lo¹i ph¬ng tr×nh nµy :

- Gi¶ sö a [image] 0

§Æt :

Ta dÔ dµng gi¶i ph¬ng tr×nh nµy.

- §Æt :

Gi¶i ph¬ng tr×nh bËc hai ®èi víi t, dÔ dµng gi¶i ®îc ph¬ng tr×nh (1).

- Do [image] , chia hai vÕ cña ph¬ng tr×nh cho

§Æt :

(®©y lµ ph¬ng tr×nh c¬ b¶n).

Chó ý : Ta lu«n cã :

DÊu "=" x¶y ra khi vµ chØ khi sin(x + a) = 1.

4. Ph¬ng tr×nh ®èi xøng ®èi víi sinx vµ cosx

a(sinx + cosx) + bsinxcosx = c (1)

(a, b, c lµ h»ng sè)

Gi¶i ph¬ng tr×nh (1) b»ng c¸ch ®Æt :

§a (1) vÒ ph¬ng tr×nh

Gi¶i ph¬ng tr×nh (2) víi

5. HÖ ph¬ng tr×nh lîng gi¸c

1) HÖ ph¬ng tr×nh lîng gi¸c mét Èn. Ch¼ng h¹n cã hÖ ph¬ng tr×nh :

Cã hai ph¬ng ph¸p gi¶i :

* Ph¬ng ph¸p thÕ, gi¶i mét ph¬ng tr×nh cña hÖ råi thÕ nghiÖm t×m ®îc vµo ph¬ng tr×nh cßn l¹i.

* Ph¬ng ph¸p t×m nghiÖm chung, gi¶i t×m nghiÖm cña mçi ph¬ng tr×nh trong hÖ, sau ®ã t×m nghiÖm chung.

2) HÖ ph¬ng tr×nh lîng gi¸c hai Èn. Ch¼ng h¹n cã hÖ ph¬ng tr×nh :

Ph¬ng ph¸p chung lµ ®a nã vÒ hÖ ph¬ng tr×nh ®¹i sè hai Èn, hoÆc ®a vÒ ph¬ng tr×nh tæng tÝch.


BÊt ph

BÊt ph¬ng tr×nh lîng gi¸c

1. sinx < a

-1 < a £1 Þ M = {x | -arcsina + k2p < x < arcsina + 2kp, k Î Z}

a > 1 Þ M = R

a £ -1 Þ M = Æ

2. Sinx > a

-1 < a £1 Þ M = {x | arcsina + k2p < x < p - arcsina + 2kp, k Î Z}

a ³ 1 Þ M = Æ

a < -1 Þ M = R

3. Cosx < a

-1 < a £1 Þ M = {x | arccosa + k2p < x < 2p - arccosa + 2kp, k Î Z}

a > 1 Þ M = R

a £ -1 Þ M = Æ

4. Cosx > a

-1 £ a <1 Þ M = {x | -arccosa + k2p < x < arccosa + k2p, k Î Z}

a ³ 1 Þ M = Æ

a < -1 Þ M = R

5. tgx < a

6. tgx > a

7. cotgx < a

M = {x | arccotga + kp < x < p + kp, k Î Z}

8. cotgx > a

M = {x | kp < x < arccotga + kp, k Î Z}


Tam gi¸c - §a gi¸c - H×nh trßn
Tam gi¸c

Tø gi¸c

§a gi¸c ®Òu

H×nh trßn vµ c¸c phÇn h×nh trßn


1

Tam gi¸c

1) Mét sè kiÕn thøc quan träng vÒ tam gi¸c

+ Tæng c¸c gãc trong A + B + C = 2 p

+ §Þnh lÝ hµm c«sin

+ §Þnh lÝ hµm sè sin

(R lµ b¸n kÝnh ®êng trßn ngo¹i tiÕp D ABC).

+ §Þnh lÝ hµm sè tang

+ §é dµi ®êng trung tuyÕn, ®êng cao, ®êng ph©n gi¸c.

(ma lµ trung tuyÕn xuÊt ph¸t tõ ®Ønh A).

(ha lµ ®êng cao xuÊt ph¸t tõ ®Ønh A).

(la lµ ph©n gi¸c cña gãc A cña D ABC).

+ TÝnh chÊt ®êng ph©n gi¸c cña A

(D – giao ®iÓm cña ph©n gi¸c vµ c¹nh BC)

+ §êng trung b×nh

E, F lÇn lît lµ trung ®iÓm cña c¹nh AB, BC th× EF // BC vµ

+ DiÖn tÝch

(ha,hb ,hc - ®é dµi ®êng cao xuÊt ph¸t tõ A, B, C t¬ng øng)

(c«ng thøc Herong)

S = pr (r lµ b¸n kÝnh ®êng trßn néi tiÕp tam gi¸c)

+ Tæng vµ hiÖu c¸c b×nh ph¬ng hai c¹nh

2). Tam gi¸c vu«ng

+ §Þnh lÝ Pitago

C¸c c«ng thøc kh¸c.

3) Tam gi¸c ®Òu

4) Tam gi¸c vu«ng c©n


Tø gi

Tø gi¸c

1. H×nh thang

2. H×nh b×nh hµnh

3. H×nh ch÷ nhËt

4. H×nh thoi

5. H×nh vu«ng

6. Tø gi¸c néi tiÕp

* Tø gi¸c néi tiÕp

(p lµ nöa chu vi tø gi¸c ABCD)

7. Tø gi¸c ngo¹i tiÕp

+ Tø gi¸c ngo¹i tiÕp Û a + c = b + d

8. Tø gi¸c bÊt k×

* A + B + C + D = 2p


New Page 1

§a gi¸c ®Òu

1. §a gi¸c ®Òu n c¹nh a

* Gãc ë t©m

* Gãc trong

* Trung ®o¹n

2. §a gi¸c ®Òu n c¹nh néi tiÕp ®êng trßn b¸n kÝnh R.

* C¹nh

* Trung ®o¹n

Chó ý :

+ Tam gi¸c ®Òu néi tiÕp :

+ H×nh vu«ng néi tiÕp

+ Ngò gi¸c ®Òu néi tiÕp :

+ Lôc gi¸c ®Òu néi tiÕp : a = R.

3. §a gi¸c ®Òu n c¹nh ngo¹i tiÕp ®êng trßn b¸n kÝnh r.

+ C¹nh

+ Trung ®o¹n d = r.


H×nh trßn v

H×nh trßn vµ c¸c phÇn h×nh trßn

1. H×nh trßn

+ Chu vi C = 2 p R

+ DiÖn tÝch : S = p R2

2. H×nh vµnh kh¨n

DiÖn tÝch : S = p(R2 – r2) = p(2r + d)d

3. H×nh qu¹t

+ §é dµi cung : l = R a

+ DiÖn tÝch : (a tÝnh b»ng rad)

4. H×nh viªn ph©n

(a tÝnh b»ng rad)

5. HÖ thøc lîng trong ®êng trßn

+

+ Trôc ®¼ng ph¬ng cña hai ®êng trßn (O) vµ (O') lµ tËp hîp nh÷ng ®iÓm cã cïng ph¬ng tÝch víi hai ®êng trßn ®ã (lµ ®êng th¼ng vu«ng gãc víi OO').

+ T©m ®¼ng ph¬ng cña ba ®êng trßn (O') (O''), (O''') (ba ®iÓm O, O', O'' kh«ng th¼ng hµng) lµ mét ®iÓm cã cïng ph¬ng tÝch víi c¸c ®êng trßn nµy.

+ T×m trôc ®¼ng ph¬ng

* Hai ®êng trßn c¾t nhau t¹i hai ®iÓm lµ ®êng th¼ng ®i qua hai giao ®iÓm ®ã.

* Hai ®êng trßn tiÕp xóc nha t¹i hai ®iÓm lµ tiÕp tuyÕn chung ®i qua ®iÓm ®ã.

* Hai ®êng trßn (O) vµ (O') kh«ng c¾t nhau, dùng ®êng trßn (O'') c¾t c¶ hai ®êng trßn trªn theo thø tù t¹i A, B vµ C, D. Hai ®êng th¼ng AB vµ CD c¾t nhau t¹i M. Th× trôc ®¼ng ph¬ng lµ ®êng th¼ng ®i qua M vµ vu«ng gãc víi OO'.


Mét sè h×nh khèi quen thuéc
Khèi ®a diÖn

Khèi trßn xoay


Khèi

Khèi ®a diÖn

1. H×nh l¨ng trô

p chu vi thiÕt diÖn th¼ng

S DiÖn tÝch thiÕt diÖn th¼ng

B diÖn tÝch ®¸y

l ®êng sinh

h ®êng cao

* Sxq = pl

* Stp = pl + 2B

* V = Bh = Sl

* Trêng hîp l¨ng trô ®øng (c¹nh bªn vu«ng gãc víi ®¸y) : S = B, h = l.

2. H×nh hép ch÷ nhËt

3. H×nh lËp ph¬ng

4. H×nh chãp

(c¸c mÆt bªn)

* H×nh chãp ®Òu lµ h×nh chãp ®¸y lµ ®a gi¸c ®Òu vµ ch©n ®êng cao ®i qua t©m cña ®¸y.

(d lµ trung ®o¹n, p lµ chu vi ®¸y).

5. H×nh chãp côt

(c¸c mÆt bªn)

* H×nh chãp ®Òu ®îc c¾t ra bëi mét mÆt ph¼ng song song víi ®¸y t¹o thµnh h×nh chãp côt ®Òu.

6. Khèi l¨ng trô côt ®¸y tam gi¸c

(S lµ diÖn tÝch thiÕt diÖn th¼ng)


Khèi trßn xoay

1. H×nh trô

2. H×nh nãn

3. H×nh nãn côt

4. H×nh cÇu vµ c¸c phÇn h×nh cÇu

+ H×nh cÇu

* DiÖn tÝch mÆt cÇu :

* ThÓ tÝch h×nh cÇu :

+ Qu¹t cÇu

(R : b¸n kÝnh mÆt cÇu, r : b¸n kÝnh ®¸y, h : chiÒu cao)

+ Chám cÇu

+ §íi cÇu

5. Mét sè h×nh kh¸c

+ H×nh trô côt

+ H×nh xuyÕn

* B¸n kÝnh trung b×nh :

* B¸n kÝnh h×nh xuyÕn :

* DiÖn tÝch mÆt xuyÕn :

* ThÓ tÝch :


PhÐp biÕn h×nh

PhÐp biÕn h×nh

PhÐp tÞnh tiÕn

PhÐp ®èi xøng trôc

PhÐp ®èi xøng t©m

PhÐp quay

PhÐp dêi h×nh

PhÐp vÞ tù

PhÐp ®ång d¹ng


PhÐp biÕn h×nh
¸nh x¹ f tõ tËp hîp P vµo tËp hîp P ®îc gäi lµ phÐp biÕn h×nh cña mÆt ph¼ng nÕu hai ®iÓm kh¸c nhau th× cã hai ¶nh kh¸c nhau vµ mçi ®iÓm thuéc P ®Òu co¸ t¹o ¶nh thuéc P.

+ KÝ hiÖu f lµ phÐp biÕn h×nh, ta viÕt :

®Ó chØ M' lµ ®iÓm t¬ng øng cña ®iÓm M qua phÐp biÕn h×nh f.

+ NÕu H lµ mét h×nh nµo ®ã th× tËp hîp c¸c ¶nh M' øng víi mçi ®iÓm M cña H còng lµm thµnh mét h×nh H', ta viÕt :

+ TÝch c¸c phÐp biÕn h×nh

Gäi [image] vµ [image] th× gäi lµ tÝch cña c¸c phÐp biÕn h×nh g vµ h, vµ kÝ hiÖu lµ f = h.g

+ PhÐp biÕn h×nh ®ång nhÊt

PhÐp biÕn h×nh trong ®ã mçi ®iÓm ®Òu trïng víi ¶nh cña nã ®îc gäi lµ phÐp biÕn h×nh ®ång nhÊt, kÝ hiÖu lµ e.

+ PhÐp biÕn h×nh ®¶o ngîc.

+ Cho [image] th× gäi [image] lµ phÐp biÕn h×nh ®¶o ngîc cña f.


PhÐp tÞnh tiÕn
+ Cho vect¬ [image] (kh«ng ®æi). PhÐp biÕn h×nh biÕn mçi ®iÓm M thµnh M' sao cho [image] gäi lµ phÐp tÞnh tiÕn theo vect¬ [image] kÝ hiÖu lµ

+ Khi [image] , ta cã phÐp biÕn h×nh ®ång nhÊt e.

+ PhÐp biÕn h×nh tÞnh tiÕn [image] lµ phÐp biÕn h×nh ngîc cña phÐp tÞnh tiÕn [image] .

+ [image] (A', M' theo thø tù lµ ¶nh cña A, M).

+ [image] biÕn

* §êng th¼ng AB thµnh ®êng th¼ng A'B' cïng ph¬ng.

* Tia AB thµnh tia A'B' cïng híng.

* §o¹n th¼ng AB thµnh ®o¹n th¼ng A'B' b»ng AB.

* D ABC thµnh D A'B'C' = D ABC

* Gãc xOy thµnh

* §êng trßn (O) thµnh ®êng trßn (O') b»ng nã.


PhÐp

PhÐp ®èi xøng trôc
Cho ®êng th¼ng d. PhÐp biÕn h×nh mçi ®iÓm M thµnh ®iÓm M' sao cho

Gäi lµ phÐp ®èi xøng trôc, kÝ hiÖu Sd, d gäi lµ trôc ®èi xøng.

+ PhÐp biÕn h×nh ngîc cña Sd còng lµ Sd.

+ Khi M Î d th× M' lµ ¶nh cña M trïng víi M nªn d lµ tËp hîp ®iÓm kÐp trong Sd.

+ PhÐp ®èi xøng trôc biÕn

* §o¹n th¼ng AB thµnh A'B' = AB

* [image] thµnh [image] vµ

* §êng th¼ng AB thµnh ®êng th¼ng A'B'.

* §êng trßn thµnh ®êng trßn b»ng nã.

* Gãc [image] thµnh [image] nhng ngîc híng nhau.


PhÐp

PhÐp ®èi xøng t©m

+ Cho ®iÓm O phÐp biÕn h×nh biÕn ®iÓm M thµnh M' sao cho [image] gäi lµ phÐp ®èi xøng t©m, kÝ hiÖu lµ S(O).

+ PhÐp biÕn h×nh ngîc cña S(O) lµ S(O).

+ O lµ ®iÓm kÐp trong phÐp biÕn h×nh S(O).

+ S(O) biÕn :

* §o¹n th¼ng AB thµnh A'B' = AB.

* [image] thµnh

* §êng th¼ng kh«ng qua O thµnh A'B'//AB.

* §êng trßn (O) thµnh (O') b»ng nã.

* Gãc [image] thµnh [image].


PhÐp quay

Cho ®iÓm O vµ gãc [image] . PhÐp biÕn h×nh biÕn ®iÓm M thµnh ®iÓm M' sao cho

Gäi lµ phÐp quay, kÝ hiÖu lµ R(0, a) phÐp quay t©m O theo chiÒu quay d¬ng (chiÒu quay ngîc víi chiÒu quay cña kim ®ång hå), kÝ hiÖu lµ [image] ; theo chiÒu quay ©m, kÝ hiÖu lµ [image] .

PhÐp biÕn h×nh ngîc cña [image] lµ [image] .

+ Khi a = 0, ta cã phÐp biÕn h×nh ®ång nhÊt e, khi [image] ta cã phÐp ®èi xøng t©m O.

PhÐp quay biÕn

* §o¹n th¼ng AB thµnh A'B' = AB.

* [image] thµnh [image] vµ

* §êng th¼ng AB thµnh ®êng th¼ng A'B'.

* §êng trßn (O) thµnh (O') b»ng nã

* Gãc [image] thµnh


PhÐp dêi h×nh

+ PhÐp biÕn h×nh biÕn hai ®iÓm A, B bÊt k× thµnh hai ®iÓm A', B' sao cho AB = A'B' gäi lµ phÐp dêi h×nh.

+ PhÐp tÞnh tiÕn, phÐp ®èi xøng trôc, phÐp ®èi xøng t©m, phÐp quay, phÐp biÕn h×nh ®ång nhÊt lµ nh÷ng vÝ dô vÒ phÐp dêi h×nh.

TÝch cña hai phÐp dêi h×nh lµ mét phÐp dêi h×nh.


PhÐp vÞ tù

+ Cho ®iÓm O vµ mét sè k [image] 0. PhÐp biÕn h×nh biÕn mçi ®iÓm M thµnh ®iÓm M' sao cho [image] , gäi lµ phÐp vÞ tù t©m O tØ sè k, kÝ hiÖu lµ H(O , k).

PhÐp biÕn h×nh ngîc cña phÐp H(O , k) lµ [image] .

+ PhÐp vÞ tù víi k = 1 lµ phÐp ®ång nhÊt.

+ PhÐp vÞ tù víi k = -1 lµ phÐp ®èi xøng t©m O.

+ Khi k [image] 1, O lµ ®iÓm kÐp duy nhÊt cña phÐp vÞ tù.

+ PhÐp vÞ tù H(O , k) biÕn :

* [image] thµnh

* §êng th¼ng AB thµnh ®êng th¼ng A'B'//AB.

* §êng trßn (O ; R) thµnh (O' ; |k|R).

* Gãc [image] thµnh


PhÐp

PhÐp ®ång d¹ng

+ PhÐp ®ång d¹ng tû sè |k| lµ tÝch cña phÐp H(O , k) vµ mét phÐp dêi h×nh.

+ PhÐp ®ång d¹ng biÕn :

* §o¹n th¼ng AB thµnh ®o¹n th¼ng

A'B' = kAB

* §êng th¼ng thµnh ®êng th¼ng.

* Tia thµnh tia.

* Tam gi¸c ABC thµnh tam gi¸c A'B'C' ®ång d¹ng tam gi¸c ABC.

* Gãc [image] thµnh

* §êng trßn (O, R) thµnh (O';| k | R)

* A'B'C'D' ®ång d¹ng ABCD


Vect¬

Mét sè kh¸i niÖm vÒ vect¬

C¸c phÐp to¸n víi vect¬


Welcome to Adobe GoLive 5

Mét sè kh¸i niÖm vÒ vect¬

+ Vect¬ lµ mét ®o¹n th¼ng ®Þnh híng.

* KÝ hiÖu [image] hay

* A lµ ®iÓm ®Çu, B lµ ®iÓm cuèi.

* Híng ®i tõ A ®Õn B.

* §é dµi vect¬ [image] lµ ®é dµi ®o¹n th¼ng AB kÝ hiÖu [image] hay AB.

* §êng th¼ng AB lµ gi¸ cña vect¬ [image] .

+ Vect¬ kh«ng (kÝ hiÖu [image] ) cã ®é dµi b»ng 0 vµ híng tuú ý chän.

+ Hai vect¬ b»ng nhau

+ Hai vect¬ ®èi nhau

+ Hai vect¬ cïng ph¬ng (céng tuyÕn) nÕu chóng cïng gi¸ hoÆc cã gi¸ song song.

+ Hai vect¬ [image] chung gèc O

3) PhÐp nh©n vect¬ víi sè - §iÒu kiÖn céng tuyÕn cña hai vect¬.

+ Cho vect¬ [image] , p Î R

cïng híng víi [image] nÕu p > 0 ngîc híng víi [image] nÕu p < 0.

+ TÝnh chÊt

(tÝnh chÊt kÕt hîp)

(tÝnh chÊt ph©n phèi)

+ §iÒu kiÖn céng tuyÕn cña hai vect¬

céng tuyÕn víi

Gãc gi÷a hai vect¬ [image] kÝ hiÖu [image] lµ gãc a t¹o bëi hai tia OA, OB [image] xuÊt ph¸t tõ mét ®iÓm O bÊt k× .


1

C¸c phÐp to¸n víi vect¬

1) PhÐp céng vect¬

+ Quy t¾c tam gi¸c (quy t¾c 3 ®iÓm)

+ Quy t¾c h×nh b×nh hµnh

+ Quy t¾c ®a gi¸c

+ Quy t¾c h×nh hép

(OA, OB, Oc lµ c¸c c¹nh cña h×nh hép, OS lµ ®êng chÐo).

+ TÝnh chÊt cña phÐp céng vect¬

(tÝnh chÊt giao ho¸n)

(tÝnh chÊt kÕt hîp)

(tÝnh chÊt vect¬ [image] )

(tÝnh chÊt vect¬ ®èi)

2) PhÐp trõ vect¬

* Quy t¾c tam gi¸c

3)

* [image] kh«ng céng tuyÕn,

* [image] kh«ng céng tuyÕn, [image] bÊt k×

cÆp sè m, n lµ duy nhÊt

4) C¸c vect¬ ®ång ph¼ng

+ Ba vect¬ [image] gäi lµ ®ång ph¼ng nÕu chóng lÇn lît n»m trªn ba mÆt ph¼ng ®«i mét song song.

+ [image] kh«ng céng tuyÕn vµ [image] ®ång ph¼ng Û cÆp (m, n) duy nhÊt sao cho

+ [image] kh«ng ®ång ph¼ng, [image] bÊt k× [image] , bé ba sè k, l, m lµ duy nhÊt.

5) Mét sè kÕt qu¶ cÇn nhí

+ I lµ trung ®iÓm ®o¹n th¼ng AB :

+ G lµ träng t©m cña tam gi¸c ABC

+ G lµ t©m cña lôc gi¸c ®Òu ABCDEF :

+ I lµ trung ®iÓm ®o¹n th¼ng AB vµ O lµ ®iÓm bÊt k×

+ G lµ träng t©m cña tam gi¸c ABC vµ O lµ ®iÓm bÊt k×

+ G lµ träng t©m cña tø gi¸c ABCD vµ O lµ ®iÓm bÊt k×

6) TÝch v« híng cña hai vect¬

* C«ng thøc tÝnh gãc

* TÝnh chÊt cña tÝch v« híng

* Mét sè c«ng thøc kh¸c vÒ tÝch v« híng

7) TÝch vect¬

+ TÝch vect¬ (hay tÝch cã híng) cña hai vect¬ [image] vµ [image] lµ mét vect¬ kÝ hiÖu lµ

+ TÝnh chÊt cña tÝch vect¬

5) NÕu [image] th× [image] b»ng diÖn tÝch h×nh b×nh hµnh OABC víi


C¸c ®êng bËc hai trong hÖ täa ®é Oxy

§êng trßn

ElÝp

Hypebol

Parabol

§Þnh nghÜa 3 ®êng C«nic (K) theo tiªu ®iÓm vµ ®êng chuÈn


New Page 4

§êng trßn

+ §êng trßn cã t©m lµ gèc täa ®é, b¸n kÝnh R cã ph¬ng tr×nh :

+ §êng trßn t©m I(a, b) cã b¸n kÝnh R lµ :

Ph¬ng tr×nh tæng qu¸t cña ®êng trßn :

T©m I(-A, -B), b¸n kÝnh

+ Ph¬ng tr×nh ®êng trßn nhËn AB lµ ®êng kÝnh :

+ Ph¬ng tr×nh tiÕp tuyÕn (D) víi ®êng trßn (C) t¹i

+ Ph¬ng tr×nh cña ®iÓm [image] ®èi víi ®êng trßn (C) :

+ Ph¬ng tr×nh tham sè


ElÝp

+ §Þnh nghÜa

, a kh«ng ®æi [image] lµ hai ®iÓm cè ®Þnh gäi lµ tiªu ®iÓm [image] gäi lµ tiªu cù.

Ph¬ng tr×nh chÝnh t¾c vµ c¸c yÕu tè

* Ph¬ng tr×nh chÝnh t¾c

* Tiªu ®iÓm

a : nöa ®é dµi trôc lín

b : nöa ®é dµi trôc nhá

Ox lµ trôc tiªu

* T©m sai :

* B¸n kÝnh qua tiªu ®iÓm cña ®iÓm M Î (E)

* §Ønh trªn trôc lín [image] ®Ønh trªn trôc nhá

* Ph¬ng tr×nh c¹nh h×nh ch÷ nhËt c¬ së x = ±a, y = ±b.

+ §êng chuÈn (E) øng víi Fi (i = 1, 2) lµ ®êng th¼ng D i (i =1, 2) vu«ng gãc víi trôc ®èi xøng chøa c¸c tiªu ®iÓm vµ c¸ch t©m (E) mét ®o¹n

Víi [image] lµ

+ TiÕp tuyÕn cña ElÝp

* §êng th¼ng (d) lµ tiÕp tuyÕn cña ElÝp t¹i [image] thuéc elÝp :

* §êng th¼ng (d') : Ax + By + C = 0 lµ tiÕp tuyÕn cña

+ Chó ý :

* Ph¬ng tr×nh tham sè

* DiÖn tÝch S = p ab

* Trong ph¬ng tr×nh [image] nÕu b > a > 0 th× :

b : nöa ®é dµi trôc lín

a: nöa ®é dµi trôc nhá

, Oy lµ trôc tiªu


Hypebol

+ §Þnh nghÜa

, a kh«ng ®æi [image] lµ hai ®iÓm cè ®Þnh gäi lµ hai tiªu ®iÓm.

gäi lµ tiªu cù.

+ Ph¬ng tr×nh chÝnh t¾c vµ c¸c yÕu tè

* Ph¬ng tr×nh chÝnh t¾c

* Tiªu ®iÓm

a : nöa ®é dµi trôc thùc

b : nöa ®é dµi trôc ¶o

Trôc thùc lµ trôc tiªu (trôc Ox)

* Tam sai :

* Hai ®êng tiÖm cËn xiªn :

* Hai nh¸nh :

- Nh¸nh ph¶i :

- Nh¸nh tr¸i :

* Ph¬ng tr×nh h×nh ch÷ nhËt c¬ së : x = ±a, y = ±b

+ B¸n kÝnh qua tiªu ®iÓm cña ®iÓm M Î (H)

* Bªn ph¶i

* Bªn tr¸i

+ Hypebol (H') liªn hîp víi (H) cã ph¬ng tr×nh :

b : nöa ®é dµi trôc thùc

a : nöa ®é dµi trôc ¶o

Trôc thùc lµ trôc tiªu Oy.

* §êng chuÈn cña Hypebol (H) lµ :

+ TiÕp tuyÕn víi Hypebol

* Ph¬ng tr×nh tiÕp tuyÕn (d) víi (H) t¹i

* T¬ng tù víi (H') lµ

* Cho (d') : Ax + By + C = 0

- TiÕp tuyÕn

- TiÕp tuyÕn

+ Ph¬ng tr×nh cña Hypebol ®Òu

* D¹ng chÝnh t¾c :

* D¹ng nhËn c¸c trôc täa ®é lµm ®êng tiÖm cËn


Parabol

+ §Þnh nghÜa (P) = {M : MF = MK}

F lµ ®iÓm cè ®Þnh gäi lµ tiªu ®iÓm.

(D) lµ ®êng th¼ng cè ®Þnh gäi lµ ®êng chuÈn.

+ Ph¬ng tr×nh chÝnh t¾c vµ c¸c yÕu tè.

* Ph¬ng tr×nh chÝnh t¾c

p gäi lµ tham sè tiªu (®ã lµ kho¶ng c¸ch tõ tiªu ®iÓm ®Õn ®êng chuÈn).

§êng chuÈn (D) cã ph¬ng tr×nh :

* Trôc ®èi xøng Ox

* Tiªu ®iÓm

* T©m sai

* B¸n kÝnh qua tiªu ®iÓm cña M Î (P)

+ C¸c ph¬ng tr×nh chÝnh t¾c cña parabol

+ TiÕp tuyÕn víi parabol

* TiÕp tuyÕn víi (P) t¹i

* Cho (d') : Ax + By + C = 0 lµ tiÕp tuyÕn cña

cña

cña

cña

+ Ph¬ng tr×nh tham sè


New Page 6

§Þnh nghÜa ba ®êng C«nic (K) theo tiªu ®iÓm vµ ®êng chuÈn

H»ng sè d¬ng e lµ t©m sai cña (K).

§iÓm cè ®Þnh F lµ tiªu ®iÓm.

§êng cè ®Þnh D lµ ®êng chuÈn.

* Víi 0 < e < 1, ®êng (K) lµ (E).

* Víi e = 1 ®êng (K) lµ (P).

* Víi e > 1, ®êng (K) lµ (H).


Täa ®é trong mÆt ph¼ng - Täa ®é trong kh«ng gian

Trôc - Täa ®é trªn trôc

HÖ trôc täa ®é trong mÆt ph¼ng

HÖ trôc täa ®é trong kh«ng gian

Mét sè c«ng thøc kh¸c

C«ng thøc ®æi trôc


Trôc

Trôc - Täa ®é trªn trôc

+ Trôc lµ mét ®êng th¼ng trªn ®ã chän mét ®iÓm O (gäi lµ ®iÓm gèc) vµ mét vect¬ ®¬n vÞ

Híng cña vect¬ [image] gäi lµ híng d¬ng cña trôc, híng ngîc l¹i gäi lµ híng ©m.

+ Täa ®é cña vect¬ trªn trôc.

( [image] n»m trªn trôc, m lµ duy nhÊt) th× m gäi lµ täa ®é cuÈ vect¬ [image] .

+ Täa ®é cña mét ®iÓm trªn trôc

täa ®é cña ®iÓm M lµ a (M n»m trªn trôc).

NÕu ®iÓm M cã to¹ ®é lµ a th× kÝ hiÖu lµ M(a).

+ Täa ®é cña vect¬ [image] nÕu A(a), B(b).


HÖ trôc täa

HÖ trôc täa ®é trong mÆt ph¼ng

+ HÖ trôc täa ®é §Ò c¸c trùc chuÈn (h×nh bªn).

O - gèc täa ®é

x'Ox - trôc hoµnh

y'Oy - trôc tung

- vect¬ c¬ së.

(Oxy) - mÆt ph¼ng täa ®é.

+ Täa ®é cña vect¬

th× [image] còng gäi lµ täa ®é cña ®iÓm M.


HÖ trôc täa

HÖ trôc täa ®é trong kh«ng gian

+ HÖ trôc täa ®é §Ò c¸c trùc chuÈn.

O - gèc täa ®é

Ox - trôc hoµnh

Oy - trôc tung

Oz - trôc cao

- lµ c¸c vect¬ c¬ së.

Oxy, Oxz, Oyz - mÆt ph¼ng täa ®é.

+ Täa ®é cña mét ®iÓm - Täa ®é vect¬

* Cho ®iÓm M cã täa ®é [image] kÝ hiÖu lµ [image] hay

* Cho [image] , [image] th× [image] .


Mét sè c

Mét sè c«ng thøc kh¸c
MÆt ph¼ng

(víi mét qui íc nÕu mét mÉu nµo ®ã b»ng 0 th× tö sè b»ng 0)

8) Kho¶ng c¸ch gi÷a hai ®iÓm A vµ B

10) DiÖn tÝch tam gi¸c

Kh«ng gian

(víi mét qui íc nÕu mét mÉu nµo ®ã b»ng 0 th× tö sè b»ng 0)

8) Kho¶ng c¸ch gi÷a hai ®iÓm A vµ B

10) DiÖn tÝch tam gi¸c

11) Chia mét ®o¹n th¼ng theo tØ sè k

§iÓm M(x, y) chia ®o¹n th¼ng [image] theo tØ sè k

* Trªn ®êng th¼ng

* Trªn mÆt ph¼ng

* Trong kh«ng gian

(k [image] -1)

Täa ®é trung ®iÓm cña ®o¹n th¼ng AB

- Trªn ®êng th¼ng

- Trªn mÆt ph¼ng

- Trong kh«ng gian

gäi

a, b, g : gãc chØ ph¬ng cña [image] .

Cos a, cos b, cos g : cosin chØ ph¬ng cña

13) TÝch vect¬

Th×

céng tuyÕn

14) TÝch hçn t¹p

+ Cho ba vect¬

(gäi lµ tÝch hçn t¹p cña ba vect¬

+ [image] ®ång ph¼ng


C

C«ng thøc ®æi trôc

+ §æi trôc Oxy ® O'XY b»ng phÐp tÞnh tiÕn theo vect¬

Täa ®é cña ®iÓm M trong hÖ Oxy lµ (x, y) trong hÖ O'XY lµ (X, Y) ta cã :

+ §æi trôc Oxy ® OXY b»ng phÐp quay gãc a quanh gèc O

+ §æi trôc Oxy ® O'XY b»ng phÐp [image] vµ phÐp quay R(O', a)


§êng th¼ng trong mÆt ph¼ng - §êng th¼ng vµ mÆt ph¼ng trong kh«ng gian
§êng th¼ng trong mÆt ph¼ng

§êng th¼ng trong kh«ng gian

Kho¶ng c¸ch

MÆt ph¼ng

MÆt cÇu


New Page 7

§êng th¼ng trong mÆt ph¼ng

1. Ph¬ng tr×nh ®êng th¼ng

+ Ph¬ng tr×nh tæng qu¸t

gäi lµ vect¬ ph¸p tuyÕn cña (d)

lµ vect¬ chØ ph¬ng cña (d)

+ Ph¬ng tr×nh tham sè

gäi lµ vect¬ chØ ph¬ng cña (d)

+ Ph¬ng tr×nh chÝnh t¾c

+ Ph¬ng tr×nh ®êng th¼ng qua hai ®iÓm

+ Ph¬ng tr×nh ®o¹n ch¾n

(a, b lµ ®é dµi c¸c ®o¹n th¼ng mµ ®êng th¼ng c¾t c¸c trôc täa ®é)

+ Ph¬ng tr×nh ®êng th¼ng ®i qua [image] vµ cã hÖ sè gãc k

2. Kho¶ng c¸ch

+ Kho¶ng c¸ch tõ ®iÓm [image] ®Õn ®êng th¼ng (d) = Ax + By + C = 0

+ Kho¶ng c¸ch gi÷a hai ®êng th¼ng song song

3. VÞ trÝ t¬ng ®èi cña hai ®êng th¼ng

(nhng kh«ng trïng nhau) :

4. Gãc gi÷a hai ®êng th¼ng

Gãc ®Þnh híng [image] cho bëi

Gãc h×nh häc [image] cho bëi

5. Ph¬ng tr×nh ®êng ph©n gi¸c mµ c¸c gãc t¹o bëi [image] lµ :

(gãc nhän lÊy dÊu -, gãc tï lÊy dÊu +)

6. Ph¬ng tr×nh chïm ®êng th¼ng cã t©m lµ giao cña hai ®êng th¼ng

lµ :


New Page 6

§êng th¼ng trong kh«ng gian

1. Ph¬ng tr×nh ®êng th¼ng

+ Ph¬ng tr×nh tæng qu¸t

+ Ph¬ng tr×nh tham sè

( [image] [image] gäi lµ vect¬ chØ ph¬ng cña (d))

+ Ph¬ng tr×nh chÝnh t¾c

+ Ph¬ng tr×nh ®êng th¼ng qua hai ®iÓm

2. VÞ trÝ t¬ng ®èi cña hai ®êng th¼ng

* Hai ®êng th¼ng :

cïng n»m trong mÆt ph¼ng (®ång ph¼ng) \\

* (d) chÐo nhau víi

3. Gãc gi÷a hai ®êng th¼ng

cã vect¬ chØ ph¬ng

cã vect¬ chØ ph¬ng

a lµ gãc gi÷a [image] vµ


Kho

Kho¶ng c¸ch

+ Tõ ®iÓm [image] ®Õn ®êng th¼ng (d) :

+ Hai ®êng th¼ng chÐo nhau

(* g.tr.t d : gi¸ trÞ tuyÖt ®èi)

+ Hai ®êng th¼ng song song


MÆt ph

MÆt ph¼ng

1. Ph¬ng tr×nh mÆt ph¼ng

+ Ph¬ng tr×nh tæng qu¸t

gäi lµ vect¬ ph¸p tuyÕn.

Mét sè trêng hîp ®Æc biÖt

1) Ax + By + Cz = 0 ®i qua gèc täa ®é.

2) By + Cz + D = 0 song song víi trôc Ox.

3) Ax + Cz + D = 0 song song víi trôc Oy.

4) Ax + By + D =0 song song víi trôc Oz.

5) Ax + D = 0 vu«ng gãc víi trôc Ox.

6) By + D = 0 vu«ng gãc víi trôc Oy.

7) Cz + D = 0 vu«ng gãc víi trôc Oz.

8) By + Cz = 0 chøa trôc Ox.

9) Ax + Cz = 0 chøa trôc Oy.

10) Ax + By = 0 chøa trôc Oz

11) Z = 0 lµ mÆt ph¼ng Oxy.

12) Y = 0 lµ mÆt ph¼ng Oxz.

13) X = 0 lµ mÆt ph¼ng Oyz.

+ Ph¬ng tr×nh ®o¹n ch¾n

+ Ph¬ng tr×nh tham sè

lµ hai vect¬ chØ ph¬ng).

+ Ph¬ng tr×nh (P) ®i qua ba ®iÓm

+ Ph¬ng tr×nh (P) chøa hai ®êng th¼ng song song

Ph¬ng tr×nh (P) chøa hai ®êng th¼ng c¾t nhau

2. Gãc gi÷a ®êng th¼ng vµ mÆt ph¼ng

(P) : Ax + By + Cz + D = 0

j : gãc gi÷a (d) vµ (P)

Gãc gi÷a hai mÆt ph¼ng :

3. VÞ trÝ t¬ng ®èi

* §êng vµ mÆt

Cho ®êng th¼ng (d) :

vµ mÆt ph¼ng (P) : Ax + By + Cz + D = 0

(d) Ç (P) [image] Æ Û Aa + Bb + Cc [image] 0

+ Hai mÆt ph¼ng :

+ Kho¶ng c¸ch

* Tõ [image] ®Õn mÆt ph¼ng Ax + By + Cz + D = 0

* Kho¶ng c¸ch gi÷a hai mÆt ph¼ng

+ Chïm mÆt ph¼ng

NÕu :

th× ph¬ng tr×nh chïm mÆt ph¼ng lµ :


MÆt cÇu

+ Ph¬ng tr×nh mÆt cÇu

* Ph¬ng tr×nh mÆt cÇu (C) t©m [image] ,b¸n kÝnh R.

* Ph¬ng tr×nh mÆt cÇu (C) nhËn [image] lµm ®êng kÝnh :

* Ph¬ng tr×nh [image] víi ®iÒu kiÖn [image] lµ mét mÆt cÇu t©m I(-a, -b, -c) vµ b¸n kÝnh

+ Giao cña mÆt ph¼ng vµ mÆt cÇu

(P) : Ax + By + Cz + D = 0

VËy kho¶ng c¸ch IH tõ t©m I(-a, -b, -c) xuèng (P) (H Î P) lµ :

* IH < R th× (P) Ç (S) lµ mét ®êng trßn n»m trong (P)

* IH = R th× (P) Ç (S) ={H}

* IH > R th× (P) Ç (S) = Æ.


Muc luc

PhÇn I - §¹i sè vµ gi¶i tÝch

1. TËp hîp.
2. BiÓu thøc ®¹i sè.
3. Luü thõa vµ c¨n sè.
4. D·y sè - CÊp sè céng - CÊp sè nh©n.
5. LogarÝt.
6. Tæ hîp - C«ng thøc Niu t¬n.
7. Ph¬ng tr×nh vµ hÖ ph¬ng tr×nh.
8. BÊt ph¬ng tr×nh.
9. BÊt ®¼ng thøc.
10. Hµm sè.
11. Giíi h¹n hµm sè.
12. Hµm sè liªn tôc.
13. §¹o hµm.
14. §êng tiÖm cËn.
15. Kh¶o s¸t hµm sè.
16. Nguyªn hµm.
17. TÝch ph©n.

PhÇn II - Lîng gi¸c

1. C¸c hµm sè lîng gi¸c.
2. Ph¬ng tr×nh lîng gi¸c.
3. BÊt ph¬ng tr×nh lîng gi¸c.

PhÇn III - H×nh häc

1. Tam gi¸c - §a gi¸c - H×nh trßn.
2. Mét sè h×nh khèi quen thuéc.
3. PhÐp biÕn h×nh.
4. Vect¬.
5. C¸c ®êng bËc hai trong hÖ täa ®é Oxy.
6. Täa ®é trong mÆt ph¼ng - Täa ®é trong kh«ng gian.
7. §êng th¼ng trong mÆt ph¼ng - §êng th¼ng vµ mÆt ph¼ng trong kh«ng gian.